Hello to all,I am new to Ford Diagnostics and also am very happy to view there is such a good forum and software to resolve Ford diagnostics and programming!!Recently, my daily driven 2006 Ford traveler ran into a no start/no crank issue. Together a novice to Ford, ns did the straightforward checks but without a diagnostic device for this automobile it was tough to find any leads right into diagnosing the problem. I offered OBD blend on my iphone yet came up with no codes. So, i finished up having to take it the car to a mechanic shop. Lock diagnosed it and also indicated that the tool cluster had actually gone negative (obstructed can communication) and also water residue had damaged the PCM as well. I ordered a new instrument cluster and the mechanic acquired a used PCM. They had actually it programmed and also said it was every good. Once i arrived to pick up the vehicle, the "Powertrain break down Indicator" (looks like a wrench icon) to be lighted increase on the cluster. This was no there before the issue and they claimed it was since i necessary to adjust my oil. Really poor evaluation and i refuted this a short while and as normally happnens, the owner claimed if i wanted that resolved to leave the van at their shop and also they would certainly diagnose and also tell he just how much to deal with it. Well, i determined to take the truck and also leave. It operation fine and also i disconnected the an adverse battery cable for a while to watch if that fixed it, but still the same. They likewise only programmed 1 of my 2 keys and also said the second key was extra. Just since of these species of issues, i wanted to avoid having to leaving the car at some mechanic shop.What could be the worry with this irradiate on? might it it is in old password on the offered PCM or a action the mechanic did not do once programming the PCM or by pure lossc a bad sensor ? I just ordered the necessary cable to use through the civicpride-kusatsu.net software application to check out if this can shed some information on thisRegards.Mark
sheltonfilmsPosts: 76Joined: sun Mar 15, 2015 6:13 pmVehicle: 2000 Ford Ranger 2.5L Gas USA / 2013 explorer LMTLocation: Hoover, AL (USA)

Re: 2006 explorer with Powertrain breakdown Indicator

Postby sheltonfilms » Thu Mar 08, 2018 5:25 am


The powertrain failure light is simply an extension of the inspect engine light. It way the PCM has captured something walk on or the 4x4 module has (if equipped) and also a code has actually been set.This code may or might not be choose up by share scanners but civicpride-kusatsu.net need to pull it because that you. Also since version 2.2.4 beta the 2006 explorer keys deserve to be programmed so you can program the 2nd key yourself. When you obtain your cable, write-up what you find out.

You are watching: 2006 ford explorer powertrain malfunction indicator


Re: 2006 explorer with Powertrain malfunction Indicator

Postby se9303 » Thu Mar 08, 2018 5:58 am


The powertrain malfunction light is just an expansion of the examine engine light. It way the PCM has captured something walk on or the 4x4 module has (if equipped) and also a code has actually been set.This code might or might not be choose up by share scanners however civicpride-kusatsu.net have to pull it for you. Likewise since variation 2.2.4 beta the 2006 traveler keys deserve to be programmed therefore you have the right to program the 2nd key yourself. As soon as you obtain your cable, post what you uncover out.sheltonfilmsPosts: 76Joined: sunlight Mar 15, 2015 6:13 pmVehicle: 2000 Ford Ranger 2.5L Gas USA / 2013 explorer LMTLocation: Hoover, AL (USA)

Re: 2006 traveler with Powertrain breakdown Indicator

Postby sheltonfilms » Thu Mar 08, 2018 11:56 pm


Don"t worry about the monitors. You got code p1000 since the save alive storage was wiped the end from a battery disconnect.Was the instrument swarm brand brand-new or was it programmed to one more vehicle? The shop probably just did a parameter reset so they can program the PATS system.Sounds choose the As build Data construction wasn"t loaded so it think you have 4WD however you don"t, therefore the powertrain indicator and the lights comes on.Do this:Get the expanded license and also go into the Configuration and Programming section (looks choose microchip top top the LH side). Then pick ICM AS constructed Data and also hit play. Take it a display shot and also post all the hex values. Climate PM me your VIN therefore I can look in ~ what is on over there now and also what it must be.

Re: 2006 traveler with Powertrain failure Indicator

Postby se9303 » Fri Mar 09, 2018 12:48 am


sheltonfilms wrote:Don"t worry around the monitors. You obtained code p1000 since the keep alive storage was wiped the end from a battery disconnect.Was the instrument swarm brand brand-new or to be it programmed to one more vehicle? The shop probably simply did a parameter reset so they could program the PATS system.Sounds like the As construct Data construction wasn"t invited so it thinks you have 4WD yet you don"t, thus the powertrain indicator and the lights comes on.Do this:Get the extended license and go into the Configuration and also Programming section (looks prefer microchip ~ above the LH side). Then choose ICM AS built Data and hit play. Take it a display screen shot and also post every the hex values. Climate PM me her VIN for this reason I can look in ~ what is on over there now and also what it should be.

See more: In Problems 32, Factor Completely 5X2 + 20X., Factor Completely 5X2 + 20X


The instrument cluster is new. Functioning on displaying the data
Top
se9303Posts: 24Joined: Mon Mar 05, 2018 7:50 pmVehicle: Ford traveler 4.0L 2006

Re: 2006 explorer with Powertrain malfunction Indicator

Postby se9303 » Fri Mar 09, 2018 1:09 am


Here you goI noticed the 4x4 and 4x4 low lights rotate on when putting the vital in the “on” pisition and my truck is 2WD.
Attachments
*
845FC771-2AB7-4CCC-9884-3807A227CD07.jpeg (46.14 KiB) regarded 4349 times
sheltonfilmsPosts: 76Joined: sun Mar 15, 2015 6:13 pmVehicle: 2000 Ford Ranger 2.5L Gas USA / 2013 traveler LMTLocation: Hoover, AL (USA)

Re: 2006 explorer with Powertrain break down Indicator

Postby sheltonfilms » Fri Mar 09, 2018 2:15 am


sheltonfilmsPosts: 76Joined: sunlight Mar 15, 2015 6:13 pmVehicle: 2000 Ford Ranger 2.5L Gas USA / 2013 explorer LMTLocation: Hoover, AL (USA)

Re: 2006 traveler with Powertrain breakdown Indicator

Postby sheltonfilms » Fri Mar 09, 2018 2:18 am


One that those bytes is because that 4x4 and also the other is for rear parking sensors. I confirm your VIN and see you didn"t have actually it however the IC cluster"s VIN does. This should also clear the password below because it"s at this time trying to interact with a module the isn"t there. IC U0159 -60 lost interaction with parking assist manage module A. Module: instrument cluster

Re: 2006 explorer with Powertrain malfunction Indicator

Postby se9303 » Fri Mar 09, 2018 2:27 am


sheltonfilms wrote:One the those bytes is for 4x4 and the various other is for rear parking sensors. I checked your VIN and see girlfriend didn"t have actually it yet the IC cluster"s VIN does. This should also clear the code below due to the fact that it"s right now trying to connect with a module that isn"t there. IC U0159 -60 lost interaction with parking assist manage module A. Module: instrument cluster
sheltonfilmsPosts: 76Joined: sun Mar 15, 2015 6:13 pmVehicle: 2000 Ford Ranger 2.5L Gas USA / 2013 explorer LMTLocation: Hoover, AL (USA)

Re: 2006 traveler with Powertrain breakdown Indicator

Postby sheltonfilms » Fri Mar 09, 2018 2:35 am


Should but there is a heat I"m seeing in the organization manual that pertains to me (hold off for right currently until you have the right to answer the concerns below):NOTENOTE: If the IC is set up new, updated, or re-configured, the IC needs a parameter reset to allow the IC and also the PCM to identify the Passive Anti-Theft system (PATS) keys. Fail to bring out the parameter reset to theInstrument cluster (IC) may result in a no begin condition.I"m worried the you may need to re-program her keys.Here is those crazy. According to Ford her PATS system requires 2 secrets to be present to perform a reprogramming. Just how did they just program 1 key?Have friend tried your second key? did the shop ever before have possession of the second key? check out if over there is a PID for amount of secrets programmed in the ICM module. Go it to speak 1 or 2?
Display: every posts1 day7 days2 weeks1 month3 months6 months1 yearSort by: AuthorPost timeSubjectDirection: AscendingDescending